First template creation results an error

First template creation results an error


Problem:

The first template creation results in an error. The second one creates normally.



Solution:

Please delete the first template. After that, creation of templates works again without limitations


UPDATE:
The bug is fixed. 


    • Related Articles

    • Error during template creation "The EXECUTE premission was denied"

      Error in Log Excpetion occured in CM Service application. Error System.ServiceModel.FaultException`1[System.ServiceModel.ExceptionDetail]: The EXECUTE permission was denied on the object 'proc_putObjectTVP', database 'configDB_name'  Reason In the ...
    • Workspace creation Error occured - Exception Contentdb null

      Symptom When creating a Workspace you receive the following error in the ULS log and status is set to "Error occured": ULS Error: Solutions2Share.Solutions.CollaborationManager.Services.Components.Workspace.CreateFromTemplateInternal: Contentdb null ...
    • Create a workspace through workflow results in Internal Server error 500

      Symptoms You receive "The remote server returned an error: (500) Internal Server Error." in the workflow enginge like Nintex or in ULS. Furthermore you're receiving errors in ULS log at the time you get the Internal Server Error: 03.03.2016 ...
    • Create a template in another language

      Problem: The Collaboration Manager creates standard templates only in the language of the site collection, on the Collaboration Manager has been activated. English was chosen as the default language, only templates with basic English are generated. ...
    • Hidden navigation items are shown in workspace after creation

      Problem After the workspace creation a "Page not found" link appears in the navigation. Solution Navigate to the "Navigation" settings in the site collection settings of your template. Please unhook the two "Show Page" fields and save the template.